<!DOCTYPE html>
<html lang="pl">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta content="width=device-width, initial-scale=1" name="viewport">
  <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
  <link href="https://fonts.googleapis.com/css?family=Montserrat&display=swap" rel="stylesheet">
  <link rel="stylesheet" href="/build/app.css?85f768e">

  <meta name="description" content="Automated Website Screenshots and more! Miniature.io is a cloud scale API for capturing online resources as images. Features include Website Screenshots, Image Thumbnailer and PDF Generator.">
  <meta name="keywords" content="miniature, miniature.io, webthumbnail, webthumbnail.org, screenshots, automated screenshots, website screenshots, automated website screenshots, thumbnailer, website thumbnailer, image thumbnailer, pdf generator, html to image, html to pdf, website to image, website to pdf">
  <title>Miniature.io - Automated Website Screenshots</title>

  <link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
  <link rel="manifest" href="/favicon/site.webmanifest">

  <link rel="canonical" href="http://miniature.io/" />
  <meta property="og:title" content="Miniature.io - Automated Website Screenshots" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://miniature.io/" />
  <meta property="og:image" content="https://miniature.io/static/ogimage1.jpg"/>
  <meta property="og:image:width" content="1200"/>
  <meta property="og:image:height" content="630"/>
  <meta property="og:site_name" content="Miniature.io" />
  <meta property="og:description" content="Automated Website Screenshots and more! Miniature.io is a cloud scale API for capturing online resources as images. Features include Website Screenshots, Image Thumbnailer and PDF Generator." />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:title" content="Miniature.io - Automated Website Screenshots" />
  <meta name="twitter:description" content="Automated Website Screenshots and more! Miniature.io is a cloud scale API for capturing online resources as images. Features include Website Screenshots, Image Thumbnailer and PDF Generator." />
  <meta name="twitter:image" content="https://miniature.io/static/ogimage1.jpg" />
  <meta itemprop="image" content="https://miniature.io/static/ogimage1.jpg" />

  <style>
      </style>
</head>
<body>
  
  <header>
    <nav class="app-header navbar navbar-expand-md navbar-light bg-white fixed-top shadow-sm">
      <div class="container">

        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#portalNavbar" aria-controls="portalNavbar" aria-expanded="false" aria-label="Nawigacja">
          <img class="logo-toggler" src="/static/logo1.png" alt=""/>
        </button>

        <a class="navbar-brand" href="/">
          <img class="logo1" src="/static/logo1.png" alt=""/>
          <img class="logo2" src="/static/logo2.png" alt=""/>
        </a>

        <div class="collapse navbar-collapse" id="portalNavbar">
          <ul class="navbar-nav">
            <li class="nav-item"><a class="nav-link" href="/">Home</a></li>
            <li class="nav-item"><a class="nav-link" href="/pricing">Pricing</a></li>
            <li class="nav-item"><a class="nav-link" href="/docs">Documentation</a></li>
          </ul>
        </div>

        <div class="expand navbar-expand navbar-right ml-auto">
          <ul class="navbar-nav">
                          <li class="nav-item ml-2">
                <a class="btn btn-primary" href="/customer/login">Log in</a>
              </li>
              <li class="nav-item ml-2">
                <a class="btn btn-success" href="/customer/signup">Sign up</a>
              </li>
                      </ul>
        </div>

      </div>
    </nav>
  </header>

  <main>
    
  <section class="app-hero app-demo" id="appLandingDemo">
    <div class="container">
      <div class="row">
        <div class="col-lg-6">
          <div class="statement app-hide-on-desktop text-center" style="padding-bottom:2em;">
            <h2>Automated</h2>
            <h1>Website Screenshots</h1>
            <h2>and more</h2>
          </div>
          <div class="card">
            <div class="demo-overlay">
              <div class="demo-cover">
                <img class="demo-loading" src="/static/loading.gif" alt=""/>
              </div>
            </div>
            <img class="thumbnail demo-thumbnail" src="https://api.miniature.io/?width=720&height=720&delay=5&url=audi.com
" alt=""/>
          </div>
          <div class="card" style="margin-top:1em;">
            <div class="input-group">
              <input type="text" class="form-control form-control-lg demo-input" placeholder="Type a website address here"/>
              <div class="input-group-append">
                <button class="btn btn-lg btn-primary demo-button"><b>Go</b></button>
              </div>
            </div>
          </div>
          <div class="card" style="margin-top:1em;">
            <pre class="app-code-snippet" style="margin:0;"><code class="demo-code" style="overflow:hidden; white-space:nowrap;">&lt;img src="<a target="_blank" href="https://api.miniature.io/?url=audi.com
">https://api.miniature.io/?url=audi.com
</a>" /&gt;</code></pre>
            <div style="margin:0.2em 1em; font-size:0.85em;">Use the code above to embed this image on your website. <a href="/docs">Learn more</a> about our API.</div>
          </div>
        </div>
        <div class="col-lg-6 cover">
          <div class="inner">
            <div class="statement">
              <div class="app-hide-on-mobile">
                <h2>Automated</h2>
                <h1 class="text-center">Website Screenshots</h1>
                <h2 class="text-right">and more</h2>
              </div>
              <ul>
                <li>Easy to use</li>
                <li>Faster than "do it yourself"</li>
                <li>Highest image quality</li>
                <li>Just works</li>
              </ul>
            </div>
            <div class="text-center">
              <a href="/customer/signup" class="btn btn-lg btn-success signup">Sign up</a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </section>

  <section class="app-features">
    <div class="container">
      <div class="row triplet">
        <div class="col-lg-4 col-md-4 border-bottom">
          <img class="" src="/static/website-512.png" width="140" height="140">
          <h3>Website Screenshots</h3>
          <p>Capture snapshots of other websites and use them directly on your website.</p>
          <p><a class="btn btn-secondary" href="/docs#website-screenshots">Learn more</a></p>
        </div>
        <div class="col-lg-4 col-md-4 border-bottom">
          <img class="" src="/static/pictures-512.png" width="140" height="140">
          <h3>Image Thumbnailer</h3>
          <p>Scale images efortlessly with our image processing backend.</p>
          <p><a class="btn btn-secondary" href="/docs#image-thumbnailer">Learn more</a></p>
        </div>
        <div class="col-lg-4 col-md-4 border-bottom">
          <img class="" src="/static/pdf-512.png" width="140" height="140">
          <h3>PDF Generator</h3>
          <p>Convert websites to PDF documents avialble for your customers.</p>
          <p><a class="btn btn-secondary" href="/docs#pdf-generator">Learn more</a></p>
        </div>
      </div>
    </div>
  </section>

  <section class="app-marketing">
    <div class="container">

      <div class="row border-bottom">
        <div class="col-md-7">
          <h2 id="website-screenshots">Capture Website Screenshots</h2>
          <p class="story">
            Let's say you want to display a screenshot of some website on yours.
          </p>
          <p class="story">
            With <a href="https://miniature.io">Miniature.io</a> API it is really easy. All you need to do is to use HTML's <code>&lt;img&nbsp;.../&gt;</code> tag and hotlink an image directly from <a target="_blank" href="https://api.miniature.io">api.miniature.io</a>.
            We will take care of all the rest including rendering website's content and scalling it down.
          </p>
          <p class="story">
            Copy the following code snippet into your website's HTML to display a screenshot of <a target="_blank" href="http://ubuntu.com">Ubuntu</a> landing page. You can, of course, change the website to any other.
          </p>
          <pre class="app-code-snippet"><code>&lt;img src="<a target="_blank" href="https://api.miniature.io/?url=ubuntu.com">https://api.miniature.io/?url=ubuntu.com</a>" /&gt;</code></pre>
          <p><a class="btn btn-secondary" href="/docs#website-screenshots">More in docs</a></p>
        </div>
        <div class="col-md-5 text-center">
          <img class="img-responsive img-thumbnail" src="https://api.miniature.io/?force=true&url=http://ubuntu.com"/>
        </div>
      </div>

      <div class="row border-bottom">
        <div class="col-md-5 text-center">
          <img class="img-responsive img-thumbnail" src="https://api.miniature.io/?force=true&url=https://upload.wikimedia.org/wikipedia/commons/1/12/K2_2006b.jpg"/>
        </div>
        <div class="col-md-7">
          <h2 id="image-thumbnailer">Thumbnail Images On Fly</h2>
          <p class="story">
            Beautiful websites are made of beautiful pictures, like <a target="_blank" href="https://upload.wikimedia.org/wikipedia/commons/1/12/K2_2006b.jpg">this</a> image of the infamous <a target="_blank" href="https://en.wikipedia.org/wiki/K2">K2 mountain</a>.
          </p>
          <p class="story">
            Pictures consume lots of bandwidth and take time to load.
            With <a href="https://miniature.io">Miniature.io</a> you can speed up your websites by using our image processing backend to scale images to the right size saving lot's of your customers bandwidth.
            You can use our <a target="_blank" href="https://api.miniature.io">API</a> directly or via a 3rd party CDN service.
          </p>
          <p class="story">
            For example to scale the <a target="_blank" href="https://upload.wikimedia.org/wikipedia/commons/1/12/K2_2006b.jpg">K2 image</a> directly from <a target="_blank" href="https://en.wikipedia.org/wiki/K2">Wikipedia</a> use the URL below.
          </p>
          <pre class="app-code-snippet"><code><a target="_blank" href="https://api.miniature.io/?url=https://upload.wikimedia.org/wikipedia/commons/1/12/K2_2006b.jpg">https://api.miniature.io/?url=https://upload.wikimedia.org/wikipedia/commons/1/12/K2_2006b.jpg</a></code></pre>
          <p><a class="btn btn-secondary" href="/docs#image-thumbnailer">More in docs</a></p>
        </div>
      </div>

      <div class="row">
        <div class="col-md-7">
          <h2 id="pdf-generator">Generate PDF Documents</h2>
          <p class="story">
            With <a href="/">Miniature.io</a> you can efortlessly render a <a target="_blank" href="https://en.wikipedia.org/wiki/Portable_Document_Format">PDF</a> document using a regular HTML website as a source.
            For example you can easily generate good looking PDF invoices directly from your website and provide a link to your customers or perhaps, simply get a PDF copy of the <a target="_blank" href="https://news.ycombinator.com/">Hacker News</a>.<br />
            Click on the button on the right to get it.
          </p>
          <p class="story">
            <a target="_blank" href="https://news.ycombinator.com/">Hacker News</a> as PDF? Easy! Use the following URL.
          </p>
          <pre class="app-code-snippet"><code><a target="_blank" href="https://api.miniature.io/pdf?url=https://news.ycombinator.com/">https://api.miniature.io/pdf?url=https://news.ycombinator.com/</a></code></pre>
          <p><a class="btn btn-secondary" href="/docs#pdf-generator">More in docs</a></p>
        </div>
        <div class="col-md-5 text-center">
          <br />
          <a target="_blank" href="https://api.miniature.io/pdf?url=https://news.ycombinator.com/" class="btn btn-xxxl"><span class="fa fa-file-pdf-o"></span></a><br />
          <a target="_blank" href="https://api.miniature.io/pdf?url=https://news.ycombinator.com/" class="btn btn-success">Hacker News as PDF <span class="fa fa-download"></span></a>
        </div>
      </div>

    </div>
  </section>

  <div class="app-call" data-method="initLandingHero"></div>

  </main>

  <footer>
    <div class="app-footer container border-top">
      <div class="row">
        <div class="col-md-2">
          <a href="/"><img class="logo1" src="/static/logo1.png"/></a>
          <a href="/"><img class="logo2" src="/static/logo2.png"/></a>
        </div>
        <div class="col-md-6">
          <p>
            <strong>Automated Website Screenshots and more!</strong><br />
            <a href="https://miniature.io">Miniature.io</a> formerly known as <a href="https://webthumbnail.org">Webthumbnail.org</a> is a cloud scale API for capturing online resources as images.
            Features include Website Screenshots, Image Thumbnailer and PDF Generator.<br />
            Learn how to use our API in the <a href="/docs">documentation</a>.
          </p>
        </div>
        <div class="col-md-4 links">
          <a href="/privacy">Privacy</a> |
          <a href="/terms">Terms</a> |
          <a href="/contact">Contact</a>
        </div>
      </div>
      <div class="row">
        <div class="col text-center">
          <p>&copy; 2011 - 2020 <a href="https://miniature.io">Miniature.io</a><br /></p>
          <p>
            LCX Ventures Ltd | Reg no.: 12134496 | VAT: GB330159826<br />
            International House, 24 Holborn Viaduct, London, EC1A 2BN, United Kingdom<br />
            Tel: +44 (0) 7427 160254
          </p>
        </div>
      </div>
    </div>
  </footer>

  <script type="text/javascript">
    var API_URL = 'https://api.miniature.io';
  </script>
  <script src="/build/app.js?85f768e"></script>
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-102502365-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-102502365-1');
  </script>

</body>
</html>
